You are not logged in.

Dear visitor, welcome to Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

ph07242

Unregistered

1

Sunday, January 31st 2010, 3:22pm

Ausgabe reagiert sehr langsam

hallo

wenn ich z.B. einen DMX Wert in DMX Control ändere dauert es manchmal extrem lange bis z.B. der Scheinwerfer darauf reagiert..

das ist aber nicht immer so meistens funktioniert es einwandfrei, und es ändert sich z.B. die Intensität des PAR fast synchron, mit der Änderung in DMC Control

ich hoffe ihr versteht was ich meine.....

ich verwende übrigens das Interface von dmx4all

hoffe ihr könnt mir weiterhelfen

TiPpFeHlEr

Marketing, Webshop

Posts: 2,857

Location: Brandenburg - Plaue, Chausseestr. 90

Occupation: Zentralheizungs-, und Lüftungsbauer Fachbereich Luftfahrzeug Struckturbau , DJ a.D.

  • Send private message

2

Sunday, January 31st 2010, 4:21pm

hoi

hmmm... ich würde mal sagen das dir timings des IF's zu langsam sind.
hast du die möglichkeit ein anderes IF zu testen??

mfg maik

ps. IF = Interface

3

Monday, February 1st 2010, 1:30pm

Eventuell ist bei die auch Autosave aktiviert. Waehrend des Speicherns gibt DMX Control keine Werte aus.

ph07242

Unregistered

4

Monday, February 1st 2010, 6:30pm

hi

@tippfehler: wenn die timings des IF's zu langsam wären dann müsste es doch immer so langsam reagieren, und könnte nicht auch einmal normal funktionieren und dann wider nicht, oder? 8o
Ich habe leider nur das eine IF ;(

@olic: Autosave ist nicht aktiviert.....


mfg

daniel3p4u

Intermediate

Posts: 325

Location: Düsseldorf

Occupation: Elektrotechnik Student

  • Send private message

5

Tuesday, February 2nd 2010, 8:39am

Das Problem hatt ich auch mal mit den DMX4ALL Interface. Welche Dimmer benutzt du denn? Bei mir waren das damals zwei Botex Lightbars. Die haben immer so ca. 4 Sekunden verzögert reagiert.
Rechtschreibfehler gelten der allgemeinen Belustigung und dürfen behalten werden.

Stefan

Master

Posts: 1,975

Location: München, Deutschland

  • Send private message

6

Tuesday, February 2nd 2010, 3:41pm

Quoted

Original von ph07242
@tippfehler: wenn die timings des IF's zu langsam wären dann müsste es doch immer so langsam reagieren, und könnte nicht auch einmal normal funktionieren und dann wider nicht, oder?

Richtig, ich würde auch in die andere Richtung argumentieren: Das Interface gibt die Werte zu schnell aus, und der Dimmer kommt irgendwann nicht mehr hinterher ("verliert" das Signal), und braucht dann seine Zeit, bis er wieder hinein findet, und neue Werte übernimmt. Da spricht dafür, dass das Problem nur manchmal (aber immer wieder) auftritt, und ne Wartezeit (das Hineinfinden) dazwischenliegt.

Stefan
.

Ricca

Beginner

Posts: 35

Occupation: viel

  • Send private message

7

Thursday, February 4th 2010, 9:24am

Ich habe das gleiche Problem und verwende das DMX4ALL Mini USB IF.
Meistens funkts. Manchmal dauert es mehrere Sekunden bis irgendwas reagiert.

TiPpFeHlEr

Marketing, Webshop

Posts: 2,857

Location: Brandenburg - Plaue, Chausseestr. 90

Occupation: Zentralheizungs-, und Lüftungsbauer Fachbereich Luftfahrzeug Struckturbau , DJ a.D.

  • Send private message

8

Friday, February 5th 2010, 3:02pm

hi @ all

wenn ich das richtig in erinnerung habe, ist das dmx4all IF ein "dummes" IF (BusWandler).
d.h. die timings werdem vom PC erzeugt und nicht vom IF.

wenn der PC ausgelastet ist oder etwas anderes zu tun hat stockt die DMX ausgabe.

würdest du ein "inteligentes" IF benutzen, würden die daten vom IF gesendet und die timings vom IF festgelegt. ein solches IF wäre das DE-IF oder das nachfolgemodell FX5 .

zudem könnte man in diesen IF's die timings so anpassen (verlangsamen) das die endgeräte richtig reagieren.

mfg maik

This post has been edited 5 times, last edit by "TiPpFeHlEr" (Feb 5th 2010, 9:32pm)


Stefan Krupop

Entwickler DMXControl 2.x

Posts: 2,819

Location: Braunschweig Zimmerstraße 9 38106 Deutschland

Occupation: Wissenschaftlicher Mitarbeiter

  • Send private message

9

Friday, February 5th 2010, 3:12pm

Quoted

Original von TiPpFeHlEr
wenn ich das richtig in erinnerung habe, ist das dmx4all IF ein "dummes" IF (BusWandler).
d.h. die timings werdem vom PC erzeugt und nicht vom IF.

Leider daneben. ;) Die DMX4All-Interfaces sind allesamt aktiv, haben also einen eigenen Prozessor.

Stefan

10

Friday, February 5th 2010, 5:29pm

Hi!

Und dann leider wieder schlecht: Die Timings kann man dort leider nicht festlegen, die sind fix.
Habe auch eins und bisher noch keine Verzögerungen beobachtet. Läuft oder eben (das leidige alte Thema mit dem Initialisieren ;)) gar nicht.
Wenn was verzögert reagiert, springt er dann auf den eingestellten Wert oder geht das (relativ) langsam dann dahin?
Was wenn Du die Geräte auf recht hohe Kanäle setzt? Kanal 300 aufwärts? Dann muss das Interface nämlich die "leeren" Kanäle mit ausgeben und vielleicht kommen Deine Geräte dann hinterher weil die Signale "langsamer" ankommen.

Hoc
Mein Equipment:
1x Hirn | 2x Augen (leicht defekt) |2x Ohren | 1x Mund |32x Zahn (zum Teil V1.5) | 1x Handundfuß-Interface

*SCNR*

ph07242

Unregistered

11

Saturday, February 6th 2010, 2:20pm

hi

also wenn es verzögert, dann dauert es ein paar sekunden (ca. 4-5) und dann springt es auf den eingestellten Wert.

wenn meine geräte (3x stairville LED PAR 56) nicht hinterher kommen würden dann wäre das ja immer so oder? und es würde nicht einmal sofort funktionieren und dann wieder verzögern...


ich habe auch schon mal ein anderes programm als DMXControl ausprobiert und da hat es eig. immer sofort normal funktioniert..


mfg peter

Stefan Krupop

Entwickler DMXControl 2.x

Posts: 2,819

Location: Braunschweig Zimmerstraße 9 38106 Deutschland

Occupation: Wissenschaftlicher Mitarbeiter

  • Send private message

12

Saturday, February 6th 2010, 4:04pm

@olic: Autosave ist nicht aktiviert.....

Sicher? AutoSave ist nämlich standardmäßig aktiviert und müsste in der Programmkonfiguration erst explizit deaktiviert werden.

Stefan

ph07242

Unregistered

13

Saturday, February 6th 2010, 5:11pm

ja sicher...

ich hab mal nen screenshot von meinen einstellungen angehängt


mad

Unregistered

14

Sunday, February 7th 2010, 5:24pm

Hallo,

ich habe auch ein Mini-DMX4All-Interface und die besagten Stairville Pars. Manchmal beim Starten von DMXC hängt die Ausgabe auch. Meistens wenn das Interface davor schon verwendet wurde. Es hilft dann immer ein Rest im der Interface-Konfiguration. Befehl 99.

Danach läuft wieder alles einwandfrei also auch synchron.

ph07242

Unregistered

15

Monday, February 8th 2010, 9:58pm

Es hilft dann immer ein Rest im der Interface-Konfiguration. Befehl 99.
hi

also ich habe es jetzt so probiert, und es funktioniert.

aber kann man das nicht irgendwie machen, dass es jedes mal beim öffnen von DMXControll automatisch den Befehl "99" an das IF sendet, oder das es z.B. irgendwo einen Knopf gibt womit man das IF reseten kann?


mfg und thx Peter

Unread posts Unreplied threads Threads of the last 24 hours
Rate this thread