You are not logged in.

Dear visitor, welcome to Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, December 26th 2006, 5:17pm

Visualizer zeigt keine bewegung

Sollte der Magic Visualizer
sofort funktionieren nachdem man alles aus dem wiki
http://dmxcontrol.de/wiki/Intern_DMXC_Ha…iew_von_Sunlite
versucht hat zu befolgen, funktionieren ?

Habe also mit der Version 2.9
das augabe plugin SUNLITE MEVP
gewählt
Der Visualizer wird aber nicht in den Plug ins angezeigt oder gestartet

Natürlich kann ich ihn manuel Starten
Ich komme nicht über den Demomodus hinaus !
Also kein DMX Interface connected .
Keine Auswahl der Universen

2

Tuesday, December 26th 2006, 5:32pm

Re: Visualizer zeigt keine bewegung

Hab da gerade im ander trade was gesehen

http://www.dmxcontrol.de/cgi-bin/yabb/Ya…;num=1167148528

das hört sich nach einer absage an http://www.dmxcontrol.de/yabb/YaBBImages/shocked.gif
Erschrocken

DarkFather

Unregistered

3

Tuesday, December 26th 2006, 5:39pm

Re: Visualizer zeigt keine bewegung

nein, das heisst nur, dass die software von sunlite noch nicht dafür ausgelegt ist, aber soweit ich aus den betatest weiß haben die fest zugesagt

ich hoffe natürlich auch, dass es bald klappt, denn im gegensatz zur 2.9 kenne ich den vis auch noch nicht ;)

Stefan Krupop

Entwickler DMXControl 2.x

Posts: 2,819

Location: Braunschweig Zimmerstraße 9 38106 Deutschland

Occupation: Wissenschaftlicher Mitarbeiter

  • Send private message

4

Tuesday, December 26th 2006, 6:59pm

Re: Visualizer zeigt keine bewegung

Eigentlich hat das auch schon mal geklappt - zumindest mit der MEVP.dll, die wir von Sunlite gemailt bekommen haben. Sie haben versprochen, bald eine aktualisierte Version mit in das Setup zu packen - was scheinbar noch nicht passiert ist...
Ich hänge mal "unsere" Version mit an, einfach die im Vis-Verzeichnis überschreiben.

Stefan
Stefan Krupop has attached the following file:
  • MEVP.dll (184.32 kB - 440 times downloaded - latest: Oct 20th 2014, 1:12pm)

5

Wednesday, December 27th 2006, 12:44pm

Re: Visualizer zeigt keine bewegung

:D

Große Freude

Das das alles so schön geht !!!!
Esch Klasse !

Sir.Frenz

Unregistered

6

Sunday, December 31st 2006, 5:30pm

Re: Visualizer zeigt keine bewegung

Hi,

spricht was dagegen die MEVP.dll von Stefan im Wiki bei "Magic_Visualizer" dazuzupacken?
Oder ist das Sunlite gegenüber bedenklich?

Franz

7

Sunday, December 31st 2006, 6:18pm

Re: Visualizer zeigt keine bewegung

hallo,

wir haben dazu bei Sunlite eine Anfrage gestellt, aber noch keine Antwort. Also bitte noch einige Tage mit dem workaround aus dem Forum leben.

Gruss und Guten Rutsch

Frank

8

Tuesday, January 9th 2007, 12:05pm

Re: Visualizer zeigt keine bewegung

Hi!

Also erstmal danke für die Einbindung und die "DMXC-dll"!!

Funktioniert bombastisch!!

Aber ich fürchte ich bin auf der verzweifelten Suche nach einem "Flood"-Strahler (eigentlich Modell 300W-Baustrahler) im Visualizer. Kennt zufällig jemand Firma und Produkt in dieser Datenbank was dem nahe kommt?
Ich suche schon alles durch was in Frage kommt, aber bisher war nix passendes dabei. Alles nur Spots... :-(

Hoc
Mein Equipment:
1x Hirn | 2x Augen (leicht defekt) |2x Ohren | 1x Mund |32x Zahn (zum Teil V1.5) | 1x Handundfuß-Interface

*SCNR*

Franky_B

Unregistered

9

Tuesday, January 9th 2007, 1:07pm

Re: Visualizer zeigt keine bewegung

Hallo,

bastel Dir doch selber einen !!

Das geht ganz einfach mit dem mitgeliefertem ScanlibraryEditor. Öffne zum Beispiel _Generic\PAR 56, ändere an diesem den Beam-Winkel von 16° auf ca 120° (oder was auch immer) und speichere diesen dann unter einem anderen Namen ab. Fertig ist der Flood :D .

Frank

10

Wednesday, January 10th 2007, 7:21am

Re: Visualizer zeigt keine bewegung

Hi!

Autsch! Notiz an mich selbst: RTFM!

Hatte das Prog aufgrund der guten Anleitung noch nie aus der Programmgruppe gestartet und daher auch nicht gesehen was alles mitgeliefert ist...

(Und in der Anleitung/Onlinehilfe war unter "Geräte hinzufügen" leider kein Verweis auf den Editor...)

DANKE! :D

Hoc
Mein Equipment:
1x Hirn | 2x Augen (leicht defekt) |2x Ohren | 1x Mund |32x Zahn (zum Teil V1.5) | 1x Handundfuß-Interface

*SCNR*

11

Wednesday, January 10th 2007, 8:34am

Re:  Visualizer zeigt keine bewegung

Hallo Hoc,

danke, das ist ja eine Super-Steilvorlage, die Du mir hier gegeben hast! Wenn Du es schon ausprobiert hast, warum schreibst Du nicht gleich ins Wiki, wie es geht?
(wobei es mehr um Tipps geht und nicht das Magic-Handbuch wiederholen)

Wir würden auch mal gern von Euch etwas lernen ;)

... und die Community wäre dankbar

Gruss Frank

Guinness

Unregistered

12

Wednesday, January 17th 2007, 3:31pm

Re:  Visualizer zeigt keine bewegung

Entschuldigt,

bei mir funktioniert der Visualizer trotz den Tipps nicht.
Die .dll Datei habe ich ausgetauscht.

Beim Easy Viewer habe ich meine Bühne und Geräte erstellt. Die Kanäle sind eingestellt.

Das Plugin verweisst auf den richtigen Ordner und macht auch keine Fehlermeldung beim anklicken.

In DMX Control habe ich die gleichen Geräte mit den identischen Kanälen.

Wenn ich beispielsweise dann einen Scheinwerfer erhelle, passiert bei Easy View einfach nix. Die DMX Kontrollleuchte in der Ecke zuckt auch nicht und danbeben steht DMX off.

Das Programm läuft bei mir im Demo Mode, was auch wahrscheinlich nicht anders möglich ist, wie ich gelesen haben.

Jetzt bin ich etwas ratlos, ich hoffe ihr nicht.

Gruß Guinness

Stefan Krupop

Entwickler DMXControl 2.x

Posts: 2,819

Location: Braunschweig Zimmerstraße 9 38106 Deutschland

Occupation: Wissenschaftlicher Mitarbeiter

  • Send private message

13

Wednesday, January 17th 2007, 4:39pm

Re: Visualizer zeigt keine bewegung

Eigentlich muss EasyView automatisch starten, wenn du das Ausgabeplugin in DMXC aktivierst. Wenn du den Visualizer so startest (Demo-Mode) kann es nicht funktionieren. Von DMXC aus startet EasyView im "Limited Mode", der sich vom "Demo Mode" unterscheidet.

Stefan

Guinness

Unregistered

14

Wednesday, January 17th 2007, 4:46pm

Re:  Visualizer zeigt keine bewegung

Hallo Stefan,

genau das war mein Fehler. Ich habe das Programm selber gestartet. Das hatte ich genau in dem Moment heraus bekommen, als du mir netterweise die Antwort geschrieben hast.

Ich hatte das Programm beendet und das Plugin noch mal ausgeschaltet, danach DMXControl beendet, wieder gestartet und das Plugin aktiviert. Auf einmal startete das Programm automatisch und es hat funktioniert.

Vielleicht war mein Post voreillig, aber ich hatte einfach keine Idee mehr.

Auf jeden Fall

Vielen Dank

Gruß Guinness

Freddielein

Unregistered

15

Tuesday, June 17th 2008, 6:29am

Irgendwie klappt das nicht

Ich habe DMX-Controll jetzt seit Donnerstag auf dem Rechner und finde es mehr als faszinierend.

Leider hab ich ein Problem mit Magic 3D Easyview.

Ich habe den Plugin installiert und die Zieladresse für MEVP.dll als C:\SLMEV\MEVP.dll definiert. Soweit so gut. Der bereits in den FAQs genannte Fehlerhinweis ist bereinigt, möglicherweise fährt Easyview im Hintergrund hoch, aber das war's dann.

Wie komme ich weiter? Es öffnet sich kein Fenster oder so, es gibt einen Menüpunkt oder Button bei DMX-Control, der mir erlaubt, das Easyview-Fenster zu sehen.

Was mache ich falsch?

16

Tuesday, June 17th 2008, 9:19am

Hi!

Im Hintergrund passiert eigentlich nichts. In dem Moment, wo Du in der "Ausgabepluginverwaltung" den Haken bei "Sunlite MEVP" setzt muss das Programm starten. Da braucht es keine Bestätigung oder sonstiges. Wenn das nicht der Fall ist, kann etwas mit dem Pfad nicht stimmen.
Bist Du Dir sicher, dass Du den Visualizer auch dorthin installiert hast und nicht nach c:\programme\...?
Ansonsten könnte ich noch auf Probleme mit Vista tippen. Aber da kenn ich mich nicht aus.

Hoc
Mein Equipment:
1x Hirn | 2x Augen (leicht defekt) |2x Ohren | 1x Mund |32x Zahn (zum Teil V1.5) | 1x Handundfuß-Interface

*SCNR*

Freddielein

Unregistered

17

Tuesday, June 17th 2008, 11:20am

naja, ich hab halt den Treiber dorthin verschoben und dies auch DMXcontrol mitgeteilt.

liegt es eventuell daran, dass ich noch kein Interface installiert hab?

18

Tuesday, June 17th 2008, 1:38pm

Hi!

Nein, ein Interface ist dafür keinesfalls nötig. Dafür ist der Visualizer ja auch gedacht: Das man ohne Interface und Geräte schon mal testen kann wie's dann "mit" aussieht.

Hast Du denn bei der Installation von DMXC auch den Visualizer gleich mit installieren lassen? Dann sollte es nämlich auch ohne Änderungen sofort laufen. Hast Du EasyView auch schon mal aus dem Startmenü aufgerufen? Läuft es denn ohne DMXC? Und gib mal bitte die Pfade an wo DMXC und der Visualizer installiert sind.

Hoc
Mein Equipment:
1x Hirn | 2x Augen (leicht defekt) |2x Ohren | 1x Mund |32x Zahn (zum Teil V1.5) | 1x Handundfuß-Interface

*SCNR*

Freddielein

Unregistered

19

Wednesday, June 18th 2008, 3:29pm

ok, die Beantwortung der Fragen der Reihe nach:

EasyView wurde gemeinsam mit DMXC installiert; DMXC in das Verzeichnis C:\Programme\DMXControl

EasyView in das Verzeichnis
C:\Programme\SLMEV

Der Ausgabeplugin wurde in DMXC installiert.

Nach Starten von DMXC erschien die Fehlermeldung "Failed to open dll function".

Wie im Thread ausgeführt, habe ich dann ein SLMEV-Verzeichnis auf der C-Ebene angelegt und den MEVP.dll dort hineinkopiert.
Seit dem bleibt die Fehlermeldung aus, allerdings tut sich beim Starten von DMXC in Sachen EasyView nichts für mich erkennbares.

Ich habe dann den gesamten Programmblock von C:\programme\SMLEV nach C\SMLEV verschoben - jetzt tritt die Fehlermeldung "Failed to open dll" wieder auf, nach 'ok'-Klicken verschwindet das Warnfenster - ansonsten bleibt's wie es ist - ein funktionsfähiges DMXC ohne EasyView.

Wenn ich EasyView direkt aus der Programmübersicht aufrufe, bekommen ich nur die Demo-Version, mit dem Hinweis, dass kein Interface installiert ist.
Klicke ich auf OK, erscheint das Begrüßungs-Loge von Sunlite. Dieses Logo lässt sich nur dadurch wieder entfernen, dass man den Rechner neu startet - EasyView wird nicht ausgeführt.

fstefan

Unregistered

20

Wednesday, June 18th 2008, 4:32pm

Dito

Hallo,

ja, das geht mir genauso. Fehlermeldung - sonst nix. Schade.

Gruß

Frank

Unread posts Unreplied threads Threads of the last 24 hours
Rate this thread