You are not logged in.

Dear visitor, welcome to Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, January 28th 2009, 11:44pm

DMXC 2.10 und ältere DMX4ALL-Interfaces

Hallo !


Wollte mal über ein Problem das bei mir mit der Umstellung von DMXC 2.9 auf 2.10 aufgetreten ist berichten, da ich dazu auch noch nichts im Forum finden konnte.

Erstmal vorweg, benutze das DMX4ALL PC-DMX-Interface V4 (ist also schon ein paar Jahre alt) :)

Lief jetzt immer problemlos, zuerst jahrelang unter Win XP und auch nach dem Umstieg auf Vista (64bit) ging absolut alles problemlos wie vorher (mit DMXC 2.9).
Lediglich den Treiber für das Interface kann man nicht mehr von der DMX4ALL-Seite benutzen.
Aber auch das ist aber gar kein Problem, denn es wird über die Online-Treibersuche von Vista ebenfalls der passende Treiber von FTDI gefunden (Version 2.2.4.0) - handelt sich ja schließlich auch nur um eine Art Standard USB Serial Converter (auch der Treiber von DMX4ALL ist letzendlich unter Win XP von FTDI signiert gewesen).

Das einzige was man zusätzlich unter Vista machen musste war beim Start von DMXC "Zulassen" bei der Meldung der Benutzerkontensteuerung anklicken.


War eigentlich sehr erstaunt dass das alles so problemlos weiterhin funktioniert hat :)




Vor einigen Tagen habe ich dann mal DMXC 2.10 installiert - und das Problem was nun damit kam ist wirklich seltsam:

Stelle ich einen Wert eines beliebigen Kanals von 0 auf 255 (z.B. bei einem Switchpack), dann fängt dieses an wie verrückt an und aus zu gehen, in Abständen vom Bruchteil einer Sekunde ... an sich solange, bis man den entsprechenden Kanal wieder auf 0 stellt.

Ich vermute hier einfache eine Fehlerhafte Ansterung des Interfaces durch DMXC - denn wenn ich die PluginAdministrator.exe ausführe und dort das Interface einstelle, fangen dabei auch schon sämtlich angeschlossenen DMX-Geräte an irgendwas zu machen.

Über den DMX-Configurator von DMX4ALL (auch mit der neuesten Version 1.4.4) lässt sich das Interface (und damit auch die ganzen DMX-Geräte) nämlich ganz normal bedienen.

Hab schon einiges versucht, DMXC 2.9 vorher deinstalliert vor der Installation vor der 2.10 - dann auch mal die 2.9 nochmal installiert und die 2.10 ohne Deinstallation drübergemacht ... es bleibt einfach dabei, dass bei der 2.10 das Interface absolut verrückt spielt ...

Denke, wie gerade beschrieben, dass es ein Ansteuerungsproblem seitens von DMXC ist ...
Wär super wenn jemand was weiß dazu :)



Will mir nämlich nur ungern ein neues Interface kaufen ...

Solange muss ich halt mit der 2.9 leben (was ja kein Beinbruch ist), aber ich würde in Zukunft nur ungern dann auf neuere Versionen verzichten wenn etwas ältere Interfaces nicht mehr unterstützt werden.




MfG aus München
audio123
:D

This post has been edited 4 times, last edit by "audio123" (Jan 29th 2009, 12:33am)


Stefan Krupop

Entwickler DMXControl 2.x

Posts: 2,794

Location: Braunschweig Zimmerstraße 9 38106 Deutschland

Occupation: Wissenschaftlicher Mitarbeiter

  • Send private message

2

Friday, January 30th 2009, 5:46pm

RE: DMXC 2.10 und ältere DMX4ALL-Interfaces

Ich versteh das nicht... Aus irgendeinem Grund ist das DMX4All-Plugin empfindlich gegen kompilieren. Mal geht es, mal scheinbar nicht. X( Zwischen 2.9 und 2.10 habe ich eigentlich nur zwei unwesentliche Fehler im Konfigurationsdialog geändert, nichts mit der Ansteuerung. Die neu kompilierte Version scheint dann aber wieder ein Problem zu haben. Mysteriös.

Ich werde mich demnächst mal daran machen, ein neues Ausgabeplugin zu schreiben, dass dann die DMX4All.DLL benutzt. Ich hoffe das bringt Besserung.

Übergangsweise hier erstmal eine Version, die wohl bestätigt schon mal funktioniert hat. Einfach die Datei austauschen.

Stefan
Stefan Krupop has attached the following file:
  • DMX4All.out.dll (53.25 kB - 311 times downloaded - latest: Jul 20th 2014, 3:16pm)

LJ-Svenner

Intermediate

Posts: 254

Location: Gettorf

Occupation: Maschinenbautechniker

  • Send private message

3

Saturday, January 31st 2009, 9:03am

Das ist die .DLL mit der Version 2.9.0.5 ... diese ist bereits bei mir drauf!
Habe trotzdem die genannten Probleme!

Mfg Svenner
FÖRDE SOUND Veranstaltungsservice
------------------------------------------------------------------
HP Pavilion Dv6
Intel Core i7, 8 GB Ram, Win7 32-bit
Windows 7 Home Premium, 32-Bit
DMXC 2.12 & FX5 DE-Interface
Korg Nano Pad

4

Saturday, January 31st 2009, 6:02pm

RE: DMXC 2.10 und ältere DMX4ALL-Interfaces

Quoted

Original von Stefan Krupop
Ich versteh das nicht... Aus irgendeinem Grund ist das DMX4All-Plugin empfindlich gegen kompilieren. Mal geht es, mal scheinbar nicht. X( Zwischen 2.9 und 2.10 habe ich eigentlich nur zwei unwesentliche Fehler im Konfigurationsdialog geändert, nichts mit der Ansteuerung. Die neu kompilierte Version scheint dann aber wieder ein Problem zu haben. Mysteriös.

Ich werde mich demnächst mal daran machen, ein neues Ausgabeplugin zu schreiben, dass dann die DMX4All.DLL benutzt. Ich hoffe das bringt Besserung.

Übergangsweise hier erstmal eine Version, die wohl bestätigt schon mal funktioniert hat. Einfach die Datei austauschen.

Stefan



Danke dir schonmal !

Leider ändert auch die neue DMX4ALL.out.dll nichts an dem beschriebenen Problem unter DMXC 2.10 :(


Hab´ jetzt etwas rumprobiert und mal die alte DMX4ALLout.dll, die DMXC 2.9 mit sich bringt versucht unter DMXC 2.10 zu verwenden - geht auch, allerdings ändert das nichts an dem Fehler.



Und das vielleicht interessanteste dabei: In DMXC 2.9 geht es übrigens nicht nur mit der DMX4ALL.out.dll die das Programm eh mit sich bringt, sondern auch mit der neuen DMX4ALL.out.dll die du hier gepostet hast - problemlos !
(und auch die DMX4ALL.out.dll die DMXC 2.10 mit sich bringt kann man problemlos unter DMXC 2.9 verwenden ohne Probleme)




Also vielleicht doch kein Problem der DMX4ALL.out.dll an sich, sondern von DMXC 2.10 ?




MfG aus München
audio123
:D

Evo121

Unregistered

5

Thursday, February 12th 2009, 12:38pm

Hallo

Ich habe gestern meinen Pc formatiert.
Mein DMXC war alleredings auf Partition 2 installiert. Als ich sah, dass Version 10 erschienen ist hab ich dies natürlich sofot gedownloadet und installiert.
habe es einfach über meine alte Version installiert.
weis leider nicht ob es 8 oder 9 war...
auf jeden fall programm gestartet
das V4 interface mit dem treiber der bei der CD beilag installiert und
mein altes Projekt geladen.
funktioniert alles wunderbar unter version 10...

LJ-Svenner

Intermediate

Posts: 254

Location: Gettorf

Occupation: Maschinenbautechniker

  • Send private message

6

Wednesday, February 18th 2009, 11:53am

Gibt es hier schon neue Erkentnisse seitens der Entwickler bzgl. der Probleme mit dem DMX4all Interface???

Gruß, Svenner
FÖRDE SOUND Veranstaltungsservice
------------------------------------------------------------------
HP Pavilion Dv6
Intel Core i7, 8 GB Ram, Win7 32-bit
Windows 7 Home Premium, 32-Bit
DMXC 2.12 & FX5 DE-Interface
Korg Nano Pad

obi

Unregistered

7

Friday, March 6th 2009, 10:50am

Hallo,

ich habe auch die oben genannten Probleme mit dem DMX4ALL-Interfaces.

Nach längerem testen habe ich entdeckt, dass die DMX4ALL.out.dll in der Version 2.09 ohne Probleme mit DMXC 2.10 funktioniert. Diese DLL ist von der Version DMXC 2.9.

Gruß Sebastian
obi has attached the following file:
  • DMX4All.out.zip (17.88 kB - 260 times downloaded - latest: Jul 20th 2014, 3:18pm)

8

Sunday, March 8th 2009, 3:36am

Hast du dazu einfach die .dll ersetzt ?
Ich habe das wie schon geschrieben, auch schon probiert.
Bei mir macht es keinen Unterschied - egal welche .dll ich unter DMXC 2.10 verwende, der Fehler bleibt leider immer der gleiche.

Mit der 2.9 geht es perfekt - wobei es hier auch egal ist welche .dll ich nehme, auch die von der 2.10 geht unter 2.9 problemlos :rolleyes:


Mittlerweile denke ich, der Fehler hängt mit der Benutzerkontensteuerung und der PluginAdministrator.exe zusammen.
In der 2.9 reicht es, das Programm als Administrator auszuführen, dann machen auch die Plugins keinen Ärger.

Beim ganzen rumprobieren ist jetzt einmal folgendes Szenario eingetreten: DMX 2.9 deinstalliert, Registry mit CCleaner gesäubert (DMXC verursacht beim deinstalieren 37 ActiveX/COM Fehler, danach noch einmal 32 Folgefehler) und dann DMXC 2.10 installiert, Programm gestartet und: ES GEHT ! Aber warum ? Weiß ich nicht.
Beim nächsten mal starten ging es nämlich schon wieder nicht. Fehlermeldung mit ActiveX/COM kann nicht erstellt werden etc. - daraufhin folglich PluginAdminstrator.exe benutzt - und siehe da, Programm startet wie zu erwarten ohne Probleme - ABER der Fehler ist eben damit auch wieder da, das DMX-Interface macht daraufhin irgendwas - wie halt oben schon ausführlich beschrieben, Kanalwerte springen beliebig hin und her - solange bis das Interface "abstürzt" und keinerlei DMX-Signale mehr ausgibt, das heisst ich muss es einmal ganz ausschalten damit es überhaupt wieder reagiert.

DMXC 2.10 "schießt" quasi regelrecht mein Interface innerhalb weniger Sekunden nach dem Programmstart ab (und nicht nur das Interface, auch eine Feinsicherung von einem Gerät was einem Switch hängt auch, eben wegen dem heftigen an-aus-an-aus... ;)) - und dieses Problem ist beliebig oft reproduzierbar - hab´ jetzt mindestens schon 20 mal (gefühlte 100 mal ;)) 2.9 und 2.10 abwechselnd getestet - mit verschiedenen .dll, mit /ohne PluginAdministrator.exe (soweit möglich) und mit /ohne "Als Administrator ausühren".






MfG aus München
audio123
:D

This post has been edited 1 times, last edit by "audio123" (Mar 8th 2009, 3:37am)


obi

Unregistered

9

Sunday, March 8th 2009, 10:15am

Hallo audio123,

ich habe einfach die .dll ersetzt.
Ich kann mir es nicht erklären, warum es bei dir nicht funktioniert.
Vielleicht stören irgendwelche anderen treiber bei dir oder so. Du könntest
ja mal dein System neu aufsetzen und nur DMXC installieren.

Hier mal ein Paar Infos über mein System: DMX4All-Interface in der Version 4.13; Standard Treiber (welcher auf Diskette dabei war); DMXC 2.10; DLL 2.09; Windows XP SP3.

Mit anderen Versionen der DLL hing sich DMXC bei mir nach einer gewissen Zeit auf und ich konnte es mit dem Taskmanager nicht mehr beenden und musste den pc neu starten.

Gruß Sebastian

Markus M.

Administrator & Entwickler

Posts: 2,462

Location: Dortmund Kasselerstraße 2a 44143 Deutschland

Occupation: Fachinformatiker

  • Send private message

10

Sunday, March 8th 2009, 11:06am

Also ich persöhnlich halte von der Benutzerkontensteuerung nicht wirklich viel.
Da ist es besser einen User mit keinen Adminrechten zu haben und die Steuerung auszuschalten.

11

Sunday, March 8th 2009, 8:08pm

Quoted

Original von obiVielleicht stören irgendwelche anderen treiber bei dir oder so. Du könntest
ja mal dein System neu aufsetzen und nur DMXC installieren.

Hier mal ein Paar Infos über mein System: DMX4All-Interface in der Version 4.13; Standard Treiber (welcher auf Diskette dabei war); DMXC 2.10; DLL 2.09; Windows XP SP3.


Mhh möchte ich mal ausschließen, hab´ mein System erst neu aufgesetzt :)

Hab´ ebenfalls das DMX4ALL Interface V4, Firmware darauf ist die letzte verfügbare Version 4.13E - Treiber habe ich per Windows Update selber suchen lassen, da die Treiber von DMX4ALL halt nicht gehen weil 32bit - und ich hier halt Vista in der 64bit Version laufen habe.
Windows lädt von selber den passenden Treiber, der kommt siginiert von FTDI (hatte ich glaub ich weiter oben schonmal beschrieben).

Mit dem DMX-Configurator von DMX4ALL kann ich das Interface richtig ansprechen, mit DMXC 2.9 ebenfalls.

Möchte nicht ausschließen, dass es am 64bit-Betriebssystem liegt, allerdings spricht für mich dagegen, dass es eben mit 2.9 sowie mit dem DMX-Configurator problemlos geht und nur die 2.10 Probleme macht :O



Kannst du mir mal deine genauen Einstellungen im Detail für den COM-Port aus dem Gerätemanager sagen ? Eventuell ist es ja auch dort nur eine Kleinigkeit die zwar unter 2.9 "unwichtig" ist aber in 2.10 Probleme macht ?


Solange bleibt mir nix übrig weiterhin bei der 2.9 zu bleiben ;)

Andere Frage: Für EasyLase gibt es noch keine .dll für DMXC ?






MfG aus München
audio123
:D

This post has been edited 5 times, last edit by "audio123" (Oct 21st 2010, 12:07am)


obi

Unregistered

12

Wednesday, March 11th 2009, 6:54pm

Hallo,

eigentlich kann es nicht an den Einstellungen im Gerätemanager liegen, denn sonst würde DMXC 2.9 & DMX-Configurator auch nicht funktionieren.

Hier meine Einstellungen:





MfG obi

dani

Unregistered

13

Thursday, March 12th 2009, 10:56am

Tach,

ich schließ mich den Vorrednern an, DMX4all unter 2.10 geht nicht. Mit dem DMX-Configurator von DMX4all läuft es auch dem gleichen Rechner ohne Probleme. Der Rechner ist auch erst vor kurzem frisch augesetzt worden.
Unter 2.9 lief es einigermaßen gut. Davon abgesehen das es sowieso sehr empfindlich ist.

Gruß Dani

Blackout-Chris

PC_DIMMER-Entwickler

Posts: 315

Location: 34593 Knw.-Remsfeld Rodeweg 4 34593 Knüllwald Hessen

Occupation: Wissenschaftlicher Mitarbeiter der Universität Kassel (Dipl.-Ing. M.Sc.)

  • Send private message

14

Sunday, March 15th 2009, 1:19pm

Hallo,

habe eben eine neue Version meines Pluginloaders hochgeladen. Eventuell läuft das DMX4ALL Interface mit meinem Treiber. Einfach herunterladen, direkt in das DMXControl-Verzeichnis entpacken und dann konfigurieren.

Wiki-Eintrag: Link
Download: Link


viel Erfolg,
Christian :)
Blackout-Chris has attached the following image:
  • dmx4all.png
OpenSource DMX512 Soft- und Hardware:

Ambilight DMX512-Dimmerpack DMX512-PC-IF ArtNetLibrary

This post has been edited 1 times, last edit by "Blackout-Chris" (Mar 15th 2009, 1:22pm)


15

Tuesday, March 17th 2009, 7:08pm

Quoted

Original von Blackout-Chrishabe eben eine neue Version meines Pluginloaders hochgeladen. Eventuell läuft das DMX4ALL Interface mit meinem Treiber. Einfach herunterladen, direkt in das DMXControl-Verzeichnis entpacken und dann konfigurieren.



Hab´ das jetzt mal ausprobiert, Datei direkt ins Hauptverzeichnis von DMXC kopiert (wo sonst ja auch die Ausgabeplugins liegen) leider lässt sich das Plugin gar nicht laden (Fehlermeldung), weder von DMXC direkt, noch mit der PluginAdministrator.exe - auch das Umbenennen von dmx4all.dll in DMX4All.out.dll brachte nichts.


Übrigens: Die Version 2.10.1 von DMXC an sich bringt auch keine Besserung was dieses Problem betrifft mit sich.





MfG aus München
audio123
:D

This post has been edited 2 times, last edit by "audio123" (Mar 17th 2009, 7:11pm)


Blackout-Chris

PC_DIMMER-Entwickler

Posts: 315

Location: 34593 Knw.-Remsfeld Rodeweg 4 34593 Knüllwald Hessen

Occupation: Wissenschaftlicher Mitarbeiter der Universität Kassel (Dipl.-Ing. M.Sc.)

  • Send private message

16

Tuesday, March 17th 2009, 7:30pm

Hi,

du hast da was falsch verstanden... das Archiv beinhaltet mehrere Dateien. Davon ist lediglich eine einzige Datei ein "echtes" DMXControl-Plugin (pc_dimmer2008.out.dll).

Ich schreib es einfach nochmal ganz genau auf:

pc_dimmer2008.out.dll -> c:\Programme\DMXControl\
USBLibExport.dll -> c:\Programme\DMXControl\
pcd_dmx512.dll -> c:\Programme\DMXControl\
dmx4all.dll -> c:\Programme\DMXControl\
dmx4all_interface.dll -> c:\Programme\DMXControl\pc_dimmer_plugins\
dmx_de_interface.dll -> c:\Programme\DMXControl\pc_dimmer_plugins\
pc_dimmer_dmx512_interface.dll -> c:\Programme\DMXControl\pc_dimmer_plugins\


Für das DMX4ALL-Interface werden allerdings nur die roten Dateien benötigt. Die anderen sind zum einen für mein eigenes 4-Bauteile-Interface und ein Alternativtreiber für das DE-Interface.

Bei mir funktioniert das ganze sehr gut.


PS: zur Sicherheit habe ich es eben nochmal auf einem frischen System getestet. DMXControl installiert, den Pluginloader in das Verzeichnis kopiert, DMXControl gestartet, Plugin konfiguriert (beim Konfigurieren kann beim Auflisten der Interfaces bei mehreren Comports etwas Zeit vergehen!!!) und mein DMX4ALL wurde in der Liste meines Plugins aufgeführt und funktionierte auf anhieb.

Bitte daran denken im Pluginloader die Sendemethode 2 einschalten! Das werde ich in einem späteren Release nochmal ändern!


Bis dann,
Christian :-)
OpenSource DMX512 Soft- und Hardware:

Ambilight DMX512-Dimmerpack DMX512-PC-IF ArtNetLibrary

This post has been edited 1 times, last edit by "Blackout-Chris" (Mar 17th 2009, 7:47pm)


17

Tuesday, March 17th 2009, 8:40pm

Ohje da hab´ ich wirklich was falsch verstanden :)

Also gleich nochmal die 2.9 deinstalliert und ausprobiert ...

Geht soweit bis zu dem Punkt: Interface wird gefunden und erkannt, allerdings heisst es dann "ungültiger COM-Port".
Der richtige Port ist COM3 bei mir - und das wird auch so angezeigt, dennoch kommt der Fehler.
Muss ich eventuell im Gerätemanager eine bestimmte Baudrate einstellen ? Denn diese Einstellung lässt sich über dein Plugin nicht machen, eventuell liegt´s ja daran (bislang musste ich das nämlich auch immer manuell nochmal im Plugin von DMXC auf den eingestellten Wert vom Gerätemanager einstellen).




MfG aus München
audio123
:D

Blackout-Chris

PC_DIMMER-Entwickler

Posts: 315

Location: 34593 Knw.-Remsfeld Rodeweg 4 34593 Knüllwald Hessen

Occupation: Wissenschaftlicher Mitarbeiter der Universität Kassel (Dipl.-Ing. M.Sc.)

  • Send private message

18

Tuesday, March 17th 2009, 11:21pm

Was wollt ihr denn immer mit dem Gerätemanager? Die Einstellungen für den Comport werden in der Regel von der Anwendung übernommen. Nur für irgendwelche Konsolenprogramme / DOS-Programme wird noch die Einstellung des Gerätemanagers verwendet.

Mein Plugin stellt schon die richtigen Werte von 19,2kBaud und die korrekten Stoppbits, etc. ein.


Ich hatte die neueste Version meines Plugins meist über den USB-Port getestet (COM255). Ich teste es morgen nochmal mit dem entsprechenden normalen COM-Port. Aber es sollte auch funktionieren.


Melde mich wieder,
christian :)
OpenSource DMX512 Soft- und Hardware:

Ambilight DMX512-Dimmerpack DMX512-PC-IF ArtNetLibrary

19

Wednesday, March 18th 2009, 1:17am

Quoted

Original von Blackout-ChrisWas wollt ihr denn immer mit dem Gerätemanager? Die Einstellungen für den Comport werden in der Regel von der Anwendung übernommen. Nur für irgendwelche Konsolenprogramme / DOS-Programme wird noch die Einstellung des Gerätemanagers verwendet.
Mein Plugin stellt schon die richtigen Werte von 19,2kBaud und die korrekten Stoppbits, etc. ein.
Ich hatte die neueste Version meines Plugins meist über den USB-Port getestet (COM255). Ich teste es morgen nochmal mit dem entsprechenden normalen COM-Port. Aber es sollte auch funktionieren.

Ja das ist schon richtig, die Einstellung im Gerätemanager ist an sich ziemlich egal.
Läuft auf allen eingestellten Werten gleich da wie du geschrieben hast, die Anwendung die Einstellung übernimmt.

Hmm allerdings meckert das "original" Plugin bei 19200Baud, dass man auf 38400Baud umstellen soll, da man sonst ungenaue Fadezeiten, etc. bekommt :-/

Hoffe wir reden nicht aneinander vorbei, aber einen "normalen", also echten COM-Port habe ich hier auch nicht, ist auch nur ein über USB emulierter, sollte allerdings keinen Unterschied machen.


Auch wenns noch keine Besserung gebracht hat (zumindest bei mir ;)) Danke schonmal für die Hilfe :)






Obwohl mir natürlich die andere Lösung - den Fehler der sich beim DMX4All-Plugin seit DMXC 2.10 eingeschlichen hat - zu finden besser gefallen würde als ein Wordaround über ein weiteres Plugin ...


So, neue "Erscheinung", die sich auch immer wieder reproduzieren lässt, Interface lässt sich unter 2.10 oder auch 2.10.1 verwenden - aber nur beim aller ersten Programmstart nach einer Neuinstallation !
Genauer: DMXC 2.10 installiert (mit dem mitgelieferten Ausgabeplugin oder dem "alten" ist hierfür egal) - Programm starten (als Admin) und in der Konfiguration das Plugin konfigurieren (also COM-Port einstellen) - Dialog schließen und siehe da: man kann sämtliche Geräte richtig ansteuern wie gewohnt !
Das ganze funktioniert genau solange bis man das Programm schließt und neu startet - dann treten die Probleme wieder auf !

Finde das eigentlich sehr interessant, denn so lässt sich doch der Fehler schonmal weiter eingrenzen (hoffe ich) :)






So nun reicht´s mir aber wieder erstmal mit ausprobieren ;)



MfG aus München
audio123
:D

This post has been edited 2 times, last edit by "audio123" (Mar 18th 2009, 1:18am)


jayjay

Unregistered

20

Wednesday, March 18th 2009, 6:24pm

Ich habe zwar ein neues DMX4ALL - Interface, aber auch dieses zickt rum - DMX wollte nicht mehr ausgegeben werden.

ABER:
Ich hätte folgende Lösung anzubieten (klappt zumindest beim Mini-USB-Interface). Vielleicht auch dein Problem audio123?

Bei den Ausgabeplugin-Einstellungen können ja Befehle ans Interface gesendet werden.

Mit "N?" können die ausgegebenen Kanäle gecheckt werden. Bei mir waren es 10 Kanäle (Rückgabewert war 009G) - warum auch immer.

Der Befehl "N511" liefert dann wieder alle 512 - und siehe da, auch die Geräte zeigen wieder ein empfangenes Signal (Meine erste Adresse die mit DMXC angesprochen wird ist die 61)!

Leider bekomme ich keine Erfolgsmeldung wenn ich sage: "E000511".
Dies sollte die Einstellung dann nicht nur temporär sondern dauerhaft in das EEPROM speichern... Schade.

Weitere Befehle auf Seite 5 hier: http://www.dmx4all.de/media/manuals_en/DMX4ALL_Commands.pdf

Vielleicht kommen wir ja so weiter.

Auch hier ist der Fehler zu reproduzieren, das bei einem Neustart von DMXC bei mir wieder 009G erscheint. Hm.

Versionen: DMXC 2.10.1 + Interfacetreiber von CD (Version kann ich hier nicht sehen - Laptop steht anderswo)

Grüße
Jayjay

This post has been edited 5 times, last edit by "jayjay" (Mar 19th 2009, 9:48am)


Unread posts Unreplied threads Threads of the last 24 hours
Rate this thread